You are not logged in.

der onkel

Uhrenprophet

Posts: 5,744

wbb.thread.post.credits.thank: 8992

  • Send private message

1

Friday, December 30th 2011, 7:57pm

[...] Edit by HD989

OT: Wenn man Beiträge von Spencer oder Olaf zitieren will, verschwinden die entsprechenden Button sobald man mit der Maus über sie fährt. Haben die anderen auch dieses Symptom? Vielleicht hängt das mit dieser Kalenderwerbung in der Signatur der Mods zusammen ?( .
:wolf: Gruß Frank
alias DER Weronkel aka DER Gummionkel https://www.youtube.com/watch?v=R4xf50aUxaE

Spencer

Ehemaliger Administrator

Posts: 3,683

Present since: Mar 17th 2008

wbb.thread.post.credits.thank: 4855

  • Send private message

2

Friday, December 30th 2011, 8:06pm

Frank, das muss ich testen, danke für den Hinweis.


:ot:

[...] Edit by HD989

HappyDay989

Unregistered

3

Saturday, December 31st 2011, 6:47pm

OT: Wenn man Beiträge von Spencer oder Olaf zitieren will, verschwinden die entsprechenden Button sobald man mit der Maus über sie fährt. Haben die anderen auch dieses Symptom? Vielleicht hängt das mit dieser Kalenderwerbung in der Signatur der Mods zusammen ?( .
Ich habe es gerade mal getestet, und das Zitieren geht auch über ein reguläres Benutzerkonto (ein entsprechendes Testuserkonto, das wir für solche Zwecke anlegen und dann wieder entfernen) problemlos. :thumbup:

der onkel

Uhrenprophet

Posts: 5,744

wbb.thread.post.credits.thank: 8992

  • Send private message

4

Sunday, January 1st 2012, 1:53pm

Quoted

Ich habe es gerade mal getestet, und das Zitieren geht auch über ein reguläres Benutzerkonto (ein entsprechendes Testuserkonto, das wir für solche Zwecke anlegen und dann wieder entfernen) problemlos.


Hi Olaf,
wenn die Button nicht sofort verschwinden, mußt Du dazu mit der Maus 3 oder 4x drüberfahren. Dann gehen sie schwupp-die-wupps hinfort. Dieser Effekt tritt jedoch ausschließlich bei Dir und Dennis auf.

Prost Neujahr :cheers: !
:wolf: Gruß Frank
alias DER Weronkel aka DER Gummionkel https://www.youtube.com/watch?v=R4xf50aUxaE

HappyDay989

Unregistered

5

Sunday, January 1st 2012, 3:08pm

Also, zunächst ein mal das übliche "FNJ 2012" an und für alle! :D

Ich habe gerade nochmal einen Testuser beansprucht und der hatte überhaupt keine Schwierigkeit mit dem Zitieren von Beiträgen der Admins und Mods. Egal, ob ich nun einmal, dreimal oder sieben mal sieben Mal mit dem Mauszeiger über die Schaltflächen fahre, da verschwindet nichts. Ich habe sogar verschiedene Threads in verschiedenen Rubriken ausprobiert, um zu testen, ob es eventuell nur Beiträge innerhalb eines bestimmten Themas oder Bereichs betrifft.

Jetzt kann man natürlich nur die üblichen Hard- und Softwareprobleme durchkauen: Hast Du in der letzten Zeit irgendwelche Änderungen an der bisherigen Hard- oder Software vorgenommen (insbesondere bei aller Software, die mit JavaScript zu tun hat!), hast Du es schon mal mit Ab- und erneutem Anmelden nach Leerung des Browser-Cache versucht usw.?

Sicherheitshalber habe ich sogar mal die Kalenderwerbung rausgenommen.

Ich habe auch im WoltLab-Forum nachgesehen, dort ist ein derartiges Problem aber offenbar nicht bekannt.

Falls noch jemand Schwierigkeiten damit hat, Beiträge von Dennis oder mir zu zitieren, weil ständig Schaltflächen verschwinden, bitte hier melden, dann macht es unter Umständen Sinn, eine Anfrage im WoltLab-Forum zu stellen.

der onkel

Uhrenprophet

Posts: 5,744

wbb.thread.post.credits.thank: 8992

  • Send private message

6

Sunday, January 1st 2012, 3:41pm

Frank, das muss ich testen, danke für den Hinweis.


:ot:

[...] Edit by HD989


EDIT Sp
Test - funktioniert!
:wolf: Gruß Frank
alias DER Weronkel aka DER Gummionkel https://www.youtube.com/watch?v=R4xf50aUxaE

der onkel

Uhrenprophet

Posts: 5,744

wbb.thread.post.credits.thank: 8992

  • Send private message

7

Sunday, January 1st 2012, 4:19pm

Sodele, am Cache lag es nicht.
Neuinstallationen habe ich ebenfalls keine vorgenommen.

Sowohl bei Olaf (nun ohne den grünen Werbebanner in der Sig) als auch bei Dennis (mit grünem Werbebanner in der Sig) verschwinden die Buttons (Melden/Zitieren) nach Mauskontakt nach wenigen Sekunden.

Egal, wenn das nur bei mir so sein sollte - damit kann ich leben 8) . Vermutlich haben Eure Buttons eine Mausallergie :D !
:wolf: Gruß Frank
alias DER Weronkel aka DER Gummionkel https://www.youtube.com/watch?v=R4xf50aUxaE

Spencer

Ehemaliger Administrator

Posts: 3,683

Present since: Mar 17th 2008

wbb.thread.post.credits.thank: 4855

  • Send private message

8

Sunday, January 1st 2012, 4:45pm

Quoted from "der onkel"

Vermutlich haben Eure Buttons eine Mausallergie :D !
:rofl:

Höchst merkwürdig, aber eine bessere Erklärung fällt mir nicht ein, nachdem es auf meinem
Rechner mit Deinem Account funktioniert hat.